Warning: Creating default object from empty value in /nfs/c03/h04/mnt/50343/domains/jumpdewdsbeta.graveck.com/html/wp-content/plugins/bbpress/bbp-includes/bbp-core-compatibility.php on line 84
Topic: Multiplayer mode not working yet | Jump Dewds Beta

Multiplayer mode not working yet

HomeForumsBugsMultiplayer mode not working yet

This topic has 2 voices, contains 2 replies, and was last updated by  Thorpedo 2955 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
Author Posts
Author Posts
December 23, 2011 at 4:03 pm #51

Thorpedo

Multiplayer doesn’t work on my iPhone 4S. When I tap the Multiplayer icon in the main menu, The screen dims and I get a white “waiting” circle that goes in a circle for a bit and then disappears, with me still on the menu screen (undims when white circling circle goes away). What are you using for a multiplayer connection, a server or game center?

December 23, 2011 at 4:43 pm #57

graveckmatt

We’re using Game Center, and the sandbox mode can be temperamental. I’m also getting some strange behavior when trying to connect to multiplayer, but I’m not sure it’s the same bug. Bottom line is multiplayer will be more refined on the next beta build.

The Sandbox mode in GC can be temperamental though, so try this and let me know if you still get the waiting circle:
(1) Go into the Game Center App and log out.
(2) Open Jump Dewds again.
(3) Log in using either the email ID we gave you on the piece of paper, OR create a new user. The sandbox and the “normal” Game Center servers are separate from one another so your normal GC ID will not work in Jump Dewds until it is formally released.

December 23, 2011 at 8:43 pm #60

Thorpedo

Yeah, I’ve come across the same thing in my games with Game Center servers not seeming to be up in Sandbox mode. Especially Sunday mornings for some reason. However, I don’t think that was the reason here.
When I was trying to multiplayer before I wasn’t logged in apparently. I logged into the Game Center app in Sandbox mode and then back in the Jump Dewds app, pressing Multiplayer caused the “Finding Players…” window came up. Apparently no one else was online just now though.
Are you using the Prime31 Game Center plugin?

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.